首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

大智慧L2指标:福泉神枪

2011年05月05日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

大智慧L2指标:福泉神枪

ma5:ma(c,5);;
ma6:=ma(c,6);
ma10:ma(c,10);
ma20:ma(c,20);
A2:=REF(ma20,1);J1:=(ma20-A2)/A2*100;MJ1:=ma(J1,3);
ma30:ma(c,30);
ma55:ma(c,55);
ma120:ma(c,120);
乖离2:=(ma20-ma30)/ma30*100;
Var1:=if(between(乖离2,-2,m),2,0);
max1:=max(ma20,ma30);
max2:=max(max1,ma55);
min1:=min(ma20,ma30);
min2:=min(min1,ma55);
k1:=(max2/min2-1)*100;{粘合度符合条件}
vAR2:=IF(K1<=p,1,0);
上火车轨:=ma20>ma30 and ma20>ref(ma20,1) and ma30>ref(ma30,1) and ma20-ma30>ref((ma20-ma30),1) ;
stickline(上火车轨,ma20,ma30,2,0),colorred;
神枪手:=drawtext(filter(上火车轨 and "macd.diff"<0.15 and "macd.diff">ref("macd.diff",1) and ma(v,60)>ref(ma(v,60),1) and ma(v,5)>ma(v,10) and J1>ref(j1,1) and
( l<=ma20 and c>ma20 or (cross(ma5,ma20)) ),5),l*0.98,'←神枪手');
神枪手选股:=filter(上火车轨 and "macd.diff"<0.15 and "macd.diff">ref("macd.diff",1) and ma(v,60)>ref(ma(v,60),1) and ma(v,5)>ma(v,10) and J1>ref(j1,1) and
( l<=ma20 and c>ma20 or (cross(ma5,ma20)) ),5);{44.40%15240}
短线暴涨:drawtext(filter( (Var1 or Var2) and ma10>ref(ma10,1) and count(ma30>ref(ma30,1),3)=3 and ma30>ma55 and count(cross(ma5,ma30),3) and J1>MJ1 and ma(v,5)>ma(v,60)
and ma(v,60)>ref(ma(v,60),1),5),ma55*0.9,'短线暴涨'),colorred;
drawtext(cross("kdj.k"(5,2,3),"kdj.d"(5,2,3)) and "kdj.D"(5,2,3)<30 and j1>mj1 and ma55>ref(ma55,1) and count(J1<1,3)>=1 ,l*0.995,'←买入'),coloryellow;
drawtext(cross("kdj.d"(5,2,3),"kdj.k"(5,2,3)) and "kdj.D"(5,2,3)>65 and j1<mj1 and count(J1>1,3)>=1,h*1.005,'←卖出'),colorgreen;
drawtext(cross("kdj.d"(18,9,6),"kdj.k"(18,9,6)) and "kdj.d"(18,9,6)>60 and "kdj.j"(45,15,15)>90,h*1.03,'←顶'),colorred;
drawtext(cross(ma5,ma6) and "kdj.k"(5,3,3)>=50 and "kdj.j"(5,3,3)<31 ,l*0.92,'←再买'),colormagenta;
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04));
XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100);
XL3:=CROSS(XL2,(0 - 20));
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.4),'●买点');
DRAWTEXT((XL3 > 0),(LOW - 0.2),'●绝对底部');
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT(X9,(HIGH * 1.02),'●出货'),color9000F5;
stickline(C>1.098*ref(c,1),c,o,8,0),coloryellow;
 

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。