首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

大智慧L2指标公式:超级底部

2011年05月05日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

大智慧L2指标公式:超级底部

{超级底部}
Var3:=1;
Var4:=MA(CLOSE,5);
Var5:=MA(CLOSE,10);
Var6:=MA(CLOSE,30);
Var7:=MA(CLOSE,60);
Var8:=EMA(COST(85),7);
Var9:=EMA(COST(15),7);
VarA:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
VarB:=Intpart(VarA*100)/100;
VarC:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
VarD:=Intpart(VarC*100)/100;
VarE:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VarF:=Intpart(VarE*100)/100;
短线趋势:EMA(CLOSE,5)-EMA(CLOSE,10);
中线趋势:EMA(短线趋势,30);
Var10:=-100*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
Var11:=-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
Var12:=-100*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
Var13:=-100*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
Var14:=REF(中线趋势,1);
Var15:=中线趋势;
Var16:=Var15-Var14;
Var17:=REF(短线趋势,1);
Var18:=短线趋势;
Var19:=Var18-Var17;
Var1A:=OPEN;
Var1B:=CLOSE;
超级底部:If(Var1A<=Var4 AND Var1A<=Var5 AND Var1A<=Var6 AND Var1B>=Var4 AND Var1B>=VarF AND Var16>0 AND Var19>0 AND Var3=1,0.5,0);
短线指标:IF(CROSS(短线趋势,中线趋势) AND 短线趋势<0 AND 中线趋势<-0.2 AND Var11>45 AND Var16>0 AND Var3=1,1,0);
 

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。