首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

极品操盘主图公式

2011年03月17日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

极品操盘主图公式

极品操盘主图公式
 

N 1 120 50
M1 1 250 7
M2 1 250 13
M3 1 250 21
M4 1 250 30
M5 1 250 60
↑7:MA(CLOSE,M1);
↑13:MA(CLOSE,M2);
↑21:MA(CLOSE,M3);
↑30:MA(CLOSE,M4);
↑60:MA(CLOSE,M5),COLORLIRED;
{↑120:MA(CLOSE,M6),COLORBLUE;}


操作线:EMA(C,N),COLORWHITE,NODRAW;

MTM:=CLOSE-REF(CLOSE,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
A:=REF(操作线,1);

红买:A,COLORRED,NODRAW;
绿卖:HIGH,COLOR00FF00,NODRAW;
粉持股:CLOSE,COLORFF00FF,NODRAW;
灰持币:OPEN,COLORFFFFCC,NODRAW;

{买入}
STICKLINE(操作线>=A,HIGH,LOW,0,0),COLORFF00FF;
STICKLINE(操作线>=A,OPEN,CLOSE,1,0),COLORFF00FF;
STICKLINE(CROSS(操作线,A),HIGH,LOW,0,0),COLORRED;
STICKLINE(CROSS(操作线,A),OPEN,CLOSE,1,0),COLORRED;
DRAWICON(CROSS(操作线,A),LOW-0.1,1),COLORRED;

{卖出}
STICKLINE(操作线<A,HIGH,LOW,0,0),COLORCCCCCC;
STICKLINE(操作线<A,OPEN,CLOSE,1,0),COLORCCCCCC;
STICKLINE(CROSS(A,操作线),HIGH,LOW,0,0),COLOR00FF00;
STICKLINE(CROSS(A,操作线),OPEN,CLOSE,1,0),COLOR00FF00;
DRAWICON(CROSS(A,操作线),HIGH+0.01,2),COLOR00FF00;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。