首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

多种卖法(源码-贴图,莫有未来-主图)

2011年03月17日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

多种卖法(源码-贴图,莫有未来-主图)

DRAWTEXTEX(1,0,5,0,'绿色填充带-股价格远离30日均线%20'),COLORgreen;
DRAWTEXTEX(1,0,5,20,'蓝色填充带-股价格远离30日均线%30'),COLOrblue;
DRAWTEXTEX(1,0,5,40,'绿色小箭头-上引线过长,放量收阴'),COLOr53a23a;
DRAWTEXTEX(1,0,5,60,'绿色圆点-MACD长期0上后2线大数值死叉'),COLOr00823a;
DRAWTEXTEX(1,0,5,80,'k线灰色填充-价格突破BOLL上轨,高位提示'),COLOr888888;
a1:=(c/ma(c,30)-1)*100;
FILLRGN(a1>20,(l+h)/2,min(c,o)),colorgreen;
FILLRGN(a1>30,(l+h)/2,min(c,o)),colorblue;
a2:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW);
drawicon(a2>=0.6 and v>ref(v,1) and c<o and ref(c,1)>ref(o,1) and c/ref(c,1)<0.99,H*1.01,5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
a3:=(count(macd>0,30)>=25 and cross(dea,dif)and ref(dea,1)>=1)or (ref(all(macd>0,10),2) and cross(dea,dif) and ref(dea,1)>=1);
drawicon(a3=1,h*1.017,11);
KLINE(o,h,l,c,0);
MID:=MA(CLOSE,26);
UP:=MID + 2*STD(CLOSE,26);
A4:=h>up;
STICKLINE(a4,(c+o)/2,max(c,o),7,0),color555555;
 

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。