首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

飞狐公式:资金流向指标

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

飞狐公式:资金流向指标

TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),80)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),80);
换手:=VOL/CAPITAL*100 LINETHICK0;
百日换手:=sum(换手,100), LINETHICK2;
持仓估算%:if(百日换手>200,(0.3*V1-0.2)*100,0),LINETHICK0;
日增:(IF(TYP>REF(TYP,1),0.3*TYP*VOL,0)-IF(TYP<REF(TYP,1),0.2*TYP*VOL,0))/10000,COLORSTICK,LINETHICK5;
周仓:=SUM(日增,5);
月仓:=SUM(日增,20);
季仓:=SUM(日增,60);
半年仓:=SUM(日增,120);
上周:=REF(周仓,5);
上月:=REF(月仓,20);
上季:=REF(季仓,60);
上半年仓:=REF(周仓,120);
周增:(周仓-上周),COLOR0000FF;
月增:(月仓-上月),COLOR00FFFF;
季增:(季仓-上季),COLOR00FF00,LINETHICK2;
半年增:半年仓-上半年仓,LINETHICK1;


DRAWTEXTEX(c,1,780,940, STKLABEL+' '+STKNAME+' '),LINETHICK8,ColorFFFF8;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。