首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

大盘资金异动

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

大盘资金异动

"大盘资金异动 "指标原码如下:

DP1:=INDEXADV/(INDEXADV+INDEXDEC)*INDEXA/100000000;
DP2:=WMA(EMA(DP1,3),3);
A:=(HHV(DP2,5)-DP2)/(HHV(DP2,5)-LLV(DP2,5))*100-80;
空头:EMA(3*A-2*SMA(A,18,1),5),LINETHICK3,PRECISION2,COLORGREEN;
B:=(DP2-LLV(DP2,5))/(HHV(DP2,5)-LLV(DP2,5))*80-80;
多头:3*SMA(B,3,1)-2*SMA(SMA(B,3,1),5,1),LINETHICK3,PRECISION2,COLORMAGENTA;
大盘1:=(INDEXC*2+INDEXH+INDEXL)/4;
大盘K := EMA(大盘1,13) - EMA(大盘1,34);
大盘D := EMA(大盘K,3);
大盘B:=(大盘K-大盘D);
大资金进:if(大盘B>=0,大盘B*8.8,0),LINETHICK,PRECISION2,COLORRED;
大资金撤:if(大盘B<=0,大盘B*2.58,0),LINEDOT,PRECISION2,COLORWHITE;
STICKLINE(大盘B<=0 and 大资金撤<=ref(大资金撤,1),0,大资金撤,2,0),COLORCYAN;
STICKLINE(大盘B<=0 and 大资金撤>=ref(大资金撤,1),0,大资金撤,2,0),ColorFFA6FF;
STICKLINE(大盘B>=0 and 大资金进>=ref(大资金进,1),0,大资金进,2,0),COLORRED;
STICKLINE(大盘B>=0 and 大资金进<=ref(大资金进,1),0,大资金进,2,0),COLORYELLOW;
PARTLINE(1,大资金进),LINEDOT,COLORYELLOW;
PARTLINE(1,0),LINETHICK2,COLORGRAY;
 

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。