首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

大智慧公式--【黑马买点】副图源码

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

大智慧公式--【黑马买点】副图源码

WWWDE16:=(OPEN > WMA(CLOSE,233));
VAR51:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR62:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR75:=VAR62 - 100;
VAR89:=VAR51 - 100;
VAR886:=IF((YEAR >= 2308) and (MONTH >= 1),0,1);
VAR557:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR666:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR747:=VAR62 - 100;
VAR855:=VAR51 - 100;
财富股池:=(OPEN > WMA(CLOSE,233));
WWWDE163:=(OPEN > WMA(CLOSE,233));
VAR5:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR6:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR7:=VAR6 - 100;
VAR8:=VAR5 - 100;
VAR88:=IF((YEAR >= 2308) and (MONTH >= 1),0,1);
VAR55:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR66:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR74:=VAR6 - 100;
VAR85:=VAR5 - 100;
RSV:=(((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100))*(VAR88);
趋势:(MA((3)*(SMA(RSV,6,1)) - (2)*(SMA(SMA(RSV,5,1),5,1)),2))*(VAR88),Linethick2,coloryellow;
VAR1:=(3)*(SMA(((CLOSE - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
VAR2:=(3)*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
VAR3:=VAR2 - 100;
VAR4:=VAR1 - 100;
背离:(FORCAST(((-1))*(VAR3),21))*(VAR88),Linethick2,Color9933FF;
晓柔:DRAWTEXT((CROSS(趋势,背离))*(VAR88),背离,'黑马'),colorred;
RSV1:=((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100);
中期:=SMA(RSV1,21,1);
DE163:=SMA(中期,21,1);
短期:=(3)*(中期) - (2)*(DE163);
钱龙:DRAWTEXT((CROSS(背离,趋势))*(VAR88),背离,'●'),Color00FF00;
晓柔2:DRAWTEXT(((趋势)/(背离) > (8)*(VAR88)) and (背离 < 10) and (趋势 > 80),(趋势)*(1.120000004768),'跑'),Color00FF00;
RSV11:=((CLOSE - LLV(LOW,21))/(HHV(HIGH,21) - LLV(LOW,21)))*(100);
中1期:=SMA(RSV1,21,1);
DE16:=SMA(中1期,21,1);
短1:=(3)*(中1期) - (2)*(DE163);
钱龙2:DRAWTEXT((背离 < (5)*(VAR88)) and (趋势 > (60)*(VAR88)),(趋势)*(1.120000004768),'跑'),Color00FF00;
黑马跟踪天数:(BARSLAST((趋势 < 背离)))*(VAR88),colorred;
VAR500:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR600:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR700:=VAR600 - 100;
VAR800:=VAR500 - 100;
主力控盘:(CYW)*(VAR88),ColorStick,coloryellow;
(CYW)*(VAR88),ColorStick,coloryellow;
DE13:=(OPEN > WMA(CLOSE,233));
VAR50:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR60:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR70:=VAR60 - 100;
VAR80:=VAR50 - 100;
VAR880:=IF((YEAR >= 2308) and (MONTH >= 1),0,1);
VAR550:=(3)*(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((CLOSE - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR660:=(3)*(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1)) - (2)*(SMA(SMA(((OPEN - LLV(LOW,144))/(HHV(HIGH,144) - LLV(LOW,144)))*(100),20,1),15,1));
VAR740:=VAR60 - 100;
VAR850:=VAR50 - 100;
 

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。