首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

大智慧公式: 天麒星,天麒弹 选票原码

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

大智慧公式: 天麒星,天麒弹 选票原码

天麒星 5天5%
Var1B:=MA(CLOSE,80)-MA(CLOSE,10)/3;
Var1C:CLOSE<Var1B AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3;

天麒弹20天10%
Var1:=IF(EMA(CLOSE,5)/EMA(EMA(CLOSE,9),16)<=0.85 AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,50,0);
Var2:=(-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100;
Var3:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
Var4:=(-100)*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100;
Var5:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
Var6:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
Var7:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
Var8:=(Var2+Var3+Var4+Var5+Var6+Var7)/6;
Var9:=EMA(Var8,3);
VarA:=ABS(Var5-Var7);
VarB:=(Var8+VarA)/2;
VarC:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;
VarD:=VarC+VarB;
VarE:=IF(Var1>0 AND VarD<0,200,0);
VarF:=IF(VarB<0 AND CLOSE=LLV(CLOSE,5) AND CLOSE/REF(CLOSE,1)>0.905 AND CLOSE/REF(CLOSE,1)<1.05 AND VOL/CAPITAL*100<5,-50,0);
Var10:=IF(VarD<0 AND VarF=-50,100,0);
Var11:=MA(CLOSE,3);
Var12:=REF(CLOSE,2)*0.865;
Var13:=REF(CLOSE,13)*0.772;
Var14:=MIN(Var12,Var13);
Var15:=100*VOL/CAPITAL;
Var16:=MA(CLOSE,13);
Var17:=IF((CLOSE-Var14)/CLOSE<0.03 AND SUM(Var15,5)/5<1.8,1,0);
Var18:=IF(Var17>0 AND (VarF<0 OR Var1>0),100,0);
Var19:=Var18;
Var1A:=IF(VarE>0 AND Var10>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var17>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902 OR (VarE>0 AND Var10>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var17>0) AND (VarF<0 OR Var1>0) AND Var18<10,50,0);
Var1B:=(VarE>0 AND Var10>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var17>0) AND (VarF<0 OR Var1>0);
Var1C:=VarE>0 AND Var10>0 AND SUM(VOL/CAPITAL*100,5)/5<1 OR Var17>0 AND REF(CLOSE,1)/REF(CLOSE,2)>0.902;
Var1D:=Var1B OR Var1C;
Var1E:=MA(CLOSE,80)-MA(CLOSE,10)/3;
Var1F:=Var19 AND CLOSE<Var1E;
Var20:=1;
Var21:=Var20*(CLOSE-MA(CLOSE,33))/MA(CLOSE,33)*100;
Var22:=HHV(CLOSE,13)/CLOSE>1.15 AND HIGH/LOW>1.08 AND CROSS(-30,Var2);
Var23:=INDEXC;
Var24:=MA(Var23,6);
Var25:=MA(Var23,24);
Var26:=MA(Var23,32);
Var27:=MA(Var23,62);
Var28:=MA(Var23,105);
Var29:=Var27<REF(Var27,1) AND Var28<REF(Var28,1) AND Var27<Var28*0.98;
Var2A:=Var26>Var24*1.11 AND Var25>Var24*1.095;
Var2B:=Var24>Var23*0.95;
Var2C:=Var29 AND Var2A AND Var2B AND CLOSE/COST(8)<=0.8 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1));
Var2D:=DMA(CLOSE,VOL/MA(VOL,4)/4);
Var2E:=DMA(CLOSE,VOL/MA(VOL,33)/33);
Var2F:=(CLOSE-Var2D)/Var2D*100<-11;
Var30:=(Var2D-Var2E)/Var2E*100<-22.3;
Var31:=Var2F AND Var30;
Var32:=Var31 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));
Var33:=INDEXC;
Var34:=MA(Var33,5);
Var35:=MA(Var33,20);
Var36:=MA(Var33,30);
Var37:=Var36>Var34*1.08 AND Var35>Var34*1.055;
Var38:=Var34>Var33*1.03;
Var39:=Var37 AND Var38;
Var3A:=MA(CLOSE,5);
Var3B:=MA(CLOSE,10);
Var3C:=Var3A<Var3B;
Var3D:=(Var3A-CLOSE)/CLOSE>0.09;
Var3E:=(Var3B-Var3A)/Var3A>0.05;
Var3F:=HIGH>LOW*1.07 AND COUNT(HIGH>LOW*1.04,5)>2;
Var40:=COUNT(Var3C,7)>=7;
Var41:=Var3D AND Var3E AND Var3F AND Var40;
Var42:=Var39 AND Var41;
Var43:=(REF(CLOSE,32)-CLOSE)/REF(CLOSE,32)>=0.385;
Var44:=Var2C AND Var43;
Var45:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Var46:=(CLOSE-Var45)/Var45*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;
Var47:=(CLOSE-REF(CLOSE,5))/CLOSE*100<-9;
Var48:=WINNER(CLOSE);
Var49:=EMA((INDEXC-MA(INDEXC,10))/INDEXC*100,14)<-4.9;
Var4A:=(MA(VOL,5)-VOL)/CAPITAL*100<0.8;
Var4B:=(VOL-MA(VOL,21))/VOL*100;
Var4C:=Var49 AND Var47 AND Var48<0.12 AND Var4A AND Var4B>18;

Var4D:=Var49 AND Var47 AND Var48<0.12 AND Var4A AND Var4B>18;
Var4E:=Var1F AND Var4D;
Var1F AND Var22 OR Var1F AND Var2C OR Var1F AND Var32 OR Var1F AND Var42 OR Var44 OR Var4E;  

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。