首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:导弹攻击(副)

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:导弹攻击(副)

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
MACD: VAR6*5,COLORSTICK ,LINETHICK2 ;
提醒: STICKLINE(VAR6<=-6,0,-25,5,0), COLOR88B7EA ;
关注: STICKLINE(VAR6<=-8,5,25,7,0) ;
出击: STICKLINE(VAR6<=-10,80,100,5,0),COLORYELLOW;
警戒雷达: IF(VAR6<-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达: STICKLINE(VAR6<=-10,65,35,4,0);
制导雷达: STICKLINE(VAR6<=-10,40,0,4,0), COLORRED;
发射: STICKLINE(VAR6<=-10,80,30,3,0), COLORGREEN;
导弹: STICKLINE(VAR6<=-10,80,60,3,0), COLORWHITE;
K: SMA(VAR1,3,1), COLORGREEN;
D: SMA(K,3,1), COLORYELLOW;
J: 3*K-2*D, COLORWHITE;
底: 20,LINETHICK2 ,POINTDOT, COLOR77AA1A;
入顶: 80,LINETHICK2 ,POINTDOT, COLORGRAY;
大顶: 100,LINETHICK2 ,POINTDOT, COLOR22A6E6;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。