首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:{底部提示:副}

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:{底部提示:副}

{★底部提示:副}
Var2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
Var3:=SMA(SMA(Var2,3,1),3,1)/28.57;
Var4:=EMA(Var3,5);
Var5:=3*Var3-2*Var4;
AA:=CROSS(Var5,Var3) AND Var3<2.1 and c>o;
Var6:=(2*CLOSE+HIGH+LOW)/4;
Var7:=LLV(LOW,13);
Var8:=HHV(HIGH,13);
Var9:=EMA((Var6-Var7)/(Var8-Var7)*100,13);
VarA:=EMA(0.667*REF(Var9,1)+0.333*Var9,2);
多:Var9,COLORRED,POINTDOT;
空:EMA(0.382*REF(Var9,2)+0.618*Var9,12),COLORgreen;
STICKLINE(Var9>VarA,Var9,VarA,6,0),COLORred;
STICKLINE(Var9<=VarA,Var9,VarA,6,0),COLORFFCC66;
STICKLINE(AA,0,30,40,1),coloryellow;
STICKLINE(AA,16,29,38,0),colorred;
STICKLINE(AA,1,14,38,0),colorred;
STICKLINE(AA,15,15,40,1),coloryellow;
STICKLINE(AA,30,50,10,0),coloryellow;
STICKLINE(AA,53,55,10,1),colorred;
STICKLINE(AA,57,59,10,1),colorred;
STICKLINE(AA,61,63,10,1),colorred;
STICKLINE(AA,65,67,10,1),colorred;
STICKLINE(AA,69,75,12,0),colorffcccc;
DRAWTEXT(AA,85,'底'),coloryellow;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。