首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:买卖极品(主图源码)

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:买卖极品(主图源码)

上升线:ema(c,3),colorred,linethick2;
下降线:ema(c,5),color00ff00,linethick2;
中间线:ema(下降线,5),colorwhite,linethick2;
Var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
Var2:=REF(Var1,1);
Var3:=SMA((close-Var2),6,1)/SMA(ABS(close-Var2),6,1)*100;
Var4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
Var5:=EMA(0.667*REF(Var4,1)+0.333*Var4,5);
Var6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(Var4>=Var5 and Var4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
Var7:=SMA(MAX(CLOSE-ref(c,1),0),6,1)/SMA(ABS(CLOSE-ref(c,1)),6,1)*100;
Var8:=SMA(MAX(Var1-Var2,0),10,1)/SMA(ABS(Var1-Var2),10,1)*100;
Var9:=IF(COUNT(Var8<20,5)>=1 AND COUNT(Var1=LLV(Var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);
DRAWICON(FILTER(ref(Var3,1)>81 and Var3<80 OR CROSS(82,Var7),5),high,2);
DRAWTEXT(FILTER(ref(Var3,1)>81 and Var3<80 OR CROSS(82,Var7),5),high,'快卖'),coloryellow;
DRAWTEXT(FILTER(Var9 OR Var6,5),low,'注意买入'),colorred;
DRAWICON(FILTER(CROSS(上升线,下降线)and 中间线>=ref(中间线,1)and Var3<50,5),上升线,1);
 

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。