首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:三线开花(得来不易)(主)

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:三线开花(得来不易)(主)

ma20:ma(c,20),colorwhite,linethick2;
ma120:ma(c,120),colorffcccc,linethick2;
ma250:ma(c,250),colorffcc66,linethick2;
乖离线:=((c-ref(ma20,1))/20+ma20)*1.20;
tt1:=cross(ma20,ma120) and cross(ma20,ma250) and v>ref(v,1);
tt2:=ma20>ref(ma20,2) and v>ref(v,1) and cross(c,ma20);
STICKLINE(TT1,l,l-0.09,4,0),coloryellow;
DRAWTEXT(TT1,l-0.13,'金叉'),coloryellow;
STICKLINE(cross(c,ma120) and cross(c,ma250) and cross(c,ma20),l,l-0.09,4,0),coloryellow;
DRAWTEXT(cross(c,ma120) and cross(c,ma250) and cross(c,ma20),l-0.13,'并线开花'),coloryellow;
STICKLINE(tt2,l,l-0.09,4,0),coloryellow;
DRAWTEXT(tt2,l-0.13,'买点1'),coloryellow;
STICKLINE(cross(c,乖离线),h,h+0.09,4,0),color00ff00;
DRAWTEXT(cross(c,乖离线) ,h+0.13,'卖点'),color00ff00;
STICKLINE(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l,l-0.09,4,0),colorffcc66;
DRAWTEXT(ma250>=ref(ma250,1) and ma20>=ref(ma20,1) and cross(c,ma250),l-0.13,'牛象'),colorffcc66;
STICKLINE(ma120>=ref(ma120,1) and cross(c,ma20) and cross(c,ma120) and v>ref(v,1),l,l-0.09,4,0),colorff00ff;
DRAWTEXT(ma120>=ref(ma120,1) and cross(c,ma20) and cross(c,ma120) and v>ref(v,1),l-0.13,'买点2'),colorff00ff ;
A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100;
A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100;
A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
V1:=c-(a1+ma(c,3))/2;
V2:=c-(a2+ma(c,8))/2;
V3:=c-(a3+ma(c,21))/2;
Va1:=(C+v3-v1+macd);
Va4:=(C+v2-v1+macd);
短线:EMA(Va1,6),linethick2,Coloryellow;  

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。