首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:{黑马绝技}副

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:{黑马绝技}副

EMA13:=EMA(C,13);
EMA30:EMA(C,30),COLORFFCCCC;
EMA60:EMA(C,60),COLORFF00FF;
EMA90:EMA(C,90),COLORYELLOW;
EMA120:EMA(C,120),COLORFFCC66;
EMA250:EMA(C,250),COLORBLUE;
F1:=EMA30-EMA60<130/1000 AND EMA30-EMA90<230/1000 AND EMA30-EMA120<330/1000;
F2:=EMA60-EMA30<130/1000 AND EMA60-EMA90<230/1000 AND EMA60-EMA120<330/1000;
F3:=EMA90-EMA30<130/1000 AND EMA90-EMA60<230/1000 AND EMA90-EMA120<330/1000;
F4:=EMA120-EMA30<130/1000 AND EMA120-EMA60<230/1000 AND EMA120-EMA90<330/1000;
F5:=EMA30-EMA60<100/1000 AND EMA30-EMA90<200/1000;
FF1:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA30,EMA60);
FF2:=F1 AND F2 AND F3 AND F4 AND CROSS(EMA(C,13),EMA30);
FF3:=F5 AND C>EMA250 AND CROSS(EMA30,EMA60);
G1:=EMA60-EMA90<220/1000 AND EMA60-EMA120<320/1000 AND EMA60-EMA250<420/1000;
G2:=EMA90-EMA30<220/1000 AND EMA90-EMA60<320/1000 AND EMA90-EMA250<420/1000;
G3:=EMA120-EMA60<220/1000 AND EMA120-EMA90<320/1000 AND EMA120-EMA250<420/1000;
G4:=EMA250-EMA60<220/1000 AND EMA250-EMA90<320/1000 AND EMA250-EMA120<420/1000;
GG1:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA13,EMA30);
GG2:=G1 AND G2 AND G3 AND G4 AND CROSS(EMA30,EMA60);
DRAWICON(FF1 OR FF2 OR FF3 OR GG1 OR GG2,L-0.1,9);
{粘合的方法很多,这只是其中的一种。}

{主升浪}
VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;
STICKLINE(VAR1<REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66;
STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;
STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;
主升浪:IF(WINNER(C*0.9)*100-V/CAPITAL*100>=25,10,0),COLORYELLOW,POINTDOT;
STICKLINE(主升浪,10,0,1,1),COLORYELLOW;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。