首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:觅庄建仓(副)

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:觅庄建仓(副)

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
STICKLINE(VAR9>REF(VAR9,1),0,VAR9*0.08,4,1),COLOR10E410;
减仓:IF(VAR9>REF(VAR9,1),VAR9,0),COLOR10E410,LINETHICK0;
STICKLINE(VAR9<REF(VAR9,1),0,VAR9*0.08,4,1),COLOR1010FF;
增仓:IF(VAR9<REF(VAR9,1),VAR9,0),COLOR1010FF,LINETHICK0;
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF;
主力进场:IF(VAR8>REF(VAR8,1),VAR8*8,0),COLOR10FFFF,LINETHICK0;
STICKLINE(VAR8<REF(VAR8,1),0,VAR8,4,1),COLORFFF810;
洗缓:IF(VAR8<REF(VAR8,1),VAR8*10,0),COLORFFF810,LINETHICK0;
主力持仓:(LOW*5),COLORFF10FF,LINETHICK0;
增减力度:VAR10,COLORFF7676;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLOR006EFF;
↑买RAWICON(XL3,0,4),COLORRED;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。