首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:三金叉见底

2011年06月22日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:三金叉见底

{均线}
maM:ma(c,5);
maN:ma(c,10);
均线金叉:if(cross(maM,maN),1,0);
AA:if(count(均线金叉,5)>0,1,0) ;

{均量}
MAvM:=MA(VOL,5);
MAvN:=MA(VOL,10);
均量金叉:=if(cross(MAvM,MAvN),1,0);
AB:if(count(均量金叉,5)>0,1,0) ;

{MACD}

SQX:=(C-MA(CLOSE,13)*10);
diff:=EMA(MA(sqx,7),1);
dea:=EMA(diff,7);
macd:=(diff-dea)*2,;
MACD低位金叉:=IF(CROSS(DIFF,DEA) AND DIFF<-0.1,0.3,0),;
AC:if(count(MACD低位金叉,5)>0,1,0);

三金叉★: if(AA>0 and AB>0 and AC>0,1, 0 ),COLORred;

DRAWTEXT(三金叉★>0,LOW*0.99,'★'),COLORred;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。