首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:股神必胜 (副/未来)

2011年12月12日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:股神必胜 (副/未来)

参数

( p 1 500 36)
( p1 1 60 13)

var1:=((ema(amount,5)/ema(vol,5)/100-ema(amount,125)/ema(vol,125)/100)/(ema(amount,5)/ema(vol,5)/100))<-0.4;
var2:=(close-llv(low,15))/(hhv(high,15)-llv(low,15))*100;
var3:=sma(var2,3,1);
var4:=sma(var3,3,1);
var5:=-100*(hhv(high,52)-close)/(hhv(high,52)-llv(low,52));
zs1:=count(var1,5)>=1 and (var5<-99.9 or (var4<15 and var3<12));
var6:=vol/FINANCE(7);
var7:=(100*winner(C));
aa:=ma(var7,3);
bb:=ma(var6,34);
zs2:=(aa<bb)*100 and var7<var6,stick;
Var8:=SUM(IF(CLOSE>REF(CLOSE,1),1,0),0);
Var9:=SUMBARS(VOL,CAPITAL);
Var10:=IF(CLOSE>LLV(CLOSE,Var9),1,-1)*IF(Var8>LLV(Var8,Var9),1,-1);
Var11:=COUNT(IF(Var10=-1,1,0)=1,8)>2;
Var12:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,
VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100)))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,
VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100))*100<-18;
Var13:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.01;
Var14:=Var11 AND Var12 AND Var13;
Var15:=VOL/CAPITAL>=0.02 AND VOL/CAPITAL<=0.2 and OPEN=1.105;
Var16:=Var15 AND COUNT(Var15,5)=1;
zs3:=Var14 OR Var15;
Var17:=REF(CLOSE,1);
Var18:=SMA(MAX(CLOSE-Var17,0),7,1)/SMA(ABS(CLOSE-Var17),7,1)*100;
Var19:=SMA(MAX(CLOSE-Var17,0),13,1)/SMA(ABS(CLOSE-Var17),13,1)*100;
Var20:=Var18<20 AND Var19<25 ;
zs4:= Var20;
Var21:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
Var23:=IF(CLOSE>LLV(CLOSE,Var9),1,-1);
Var24:=IF(Var21>LLV(Var21,Var9),1,-1);
Var25:=Var23*Var24;
Var26:=IF(Var25=-1,1,0);

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。