首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:建仓爆发刀(副/未来)

2011年12月12日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:建仓爆发刀(副/未来)

MA1:=MA(COST(15),1);
TJ:=BARSLAST(MA1<C);
TJJ:=BARSLAST(MA1>C);
建仓:SUM(V,TJ)/TJ/100,COLORFFFFFF;
启动:SUM(V,TJJ)/TJJ/100,COLORFF00FF;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
MCD := 2*(DIFF-DEA), COLORSTICK;
AG:=CROSS(DIFF,DEA);
MACD1:=SUM(V,BARSLAST(AG)+1)/CAPITAL*200,COLORRED;
操作:IF(DEA>REF(DEA,1) AND DIFF>DEA,MACD1,0),COLORYELLOW;
DRAWTEXT(CROSS(建仓,启动) ,建仓,'▲注'),COLORGREEN;
DRAWTEXT(CROSS(启动,建仓) ,建仓,'▲关'),COLORRED;
MM:=DOWNNDAY(启动,21);
DRAWTEXT(MM ,启动,'▲动'),COLORBROWN;
庄250:EMA(WINNER(C)*70,250)*2000,COLORCYAN;
YY:=CROSS(EMA(WINNER(C)*70,1),EMA(WINNER(C)*70,181));
庄1:EMA(WINNER(C)*70,1)*10,COLORLIRED;
DRAWTEXT(YY,庄250*0.98,'▲冲击'),COLORWHITE;
关注:= (CROSS(EMA(C,13),EMA(C,55))) ;
DRAWTEXT(关注 ,建仓,'▲顾'),COLORLIBLUE;
底7:EMA(C,7)*(EMA(C,7))*5,COLORBLUE;
顶55: HHV(HIGH,60)*0.98*(EMA(C,55))*5,COLORFFFFCC;
关:= (CROSS(底7,顶55)) ;
DRAWTEXT(关 ,建仓,'▲顶'),COLORYELLOW;
KK:=CROSS(EMA(WINNER(C)*70,2),EMA(WINNER(C)*70,181));
FF:=CROSS(EMA(WINNER(C)*70,3),EMA(WINNER(C)*70,181));
RR:=CROSS(EMA(WINNER(C)*70,7),EMA(WINNER(C)*70,181));
TT:=CROSS(EMA(WINNER(C)*70,13),EMA(WINNER(C)*70,181));
RU:=YY AND KK AND FF AND RR AND TT;
DRAWTEXT(RU,建仓,'▲射'),COLORRED;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。