首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:蛟龙出水

2011年12月12日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:蛟龙出水

蛟龙: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2 , COLORYELLOW;
龙宫: IF(CROSS(蛟龙,MA(蛟龙,10)) AND 蛟龙<=10,35,0),LINETHICK3 , COLORMAGENTA;
蛟龙出宫: IF(CROSS(蛟龙,MA(蛟龙,10)) AND 蛟龙<35,70,0),LINETHICK3 , COLORRED;
斩龙剑: IF(CROSS(MA(蛟龙,9),蛟龙) AND 蛟龙>70,110,72),LINESTICK , COLORCYAN;
Var1:=DRAWICON(CROSS(蛟龙,62),68,1);
Var2:=DRAWICON(CROSS(蛟龙,72),70,1);
Var3:=DRAWICON(CROSS(蛟龙,66),72,1);
Var4:=DRAWICON(CROSS(蛟龙,68),66,1);
Var5:=DRAWICON(CROSS(76,蛟龙),70,2);
Var6:=DRAWICON(CROSS(68,蛟龙),84,2);
Var7:=DRAWICON(CROSS(66,蛟龙),80,2);
Var8:=DRAWICON(CROSS(64,蛟龙),70,2);
买入警戒: IF(蛟龙<=10,30,0),STICK ,COLORFFA2AE,LINETHICK5;
买入信号: IF(CROSS(蛟龙,10),45,0),STICK ,COLORRED ,LINETHICK4;
DRAWTEXT(买入信号,40,'关注!!!') , COLORYELLOW;
卖出警戒: STICKLINE(蛟龙>=90,70,40,4,0) , COLORGREEN;
卖出信号: IF(CROSS(84,蛟龙),100,0),STICK ,COLOR77AAFF,LINETHICK5;
DRAWTEXT(卖出信号,98,'逃!') ,COLOR77AAFF ;
海面: 72 ,COLORCYAN ;
天空: 105;
海底: 10;
蛟龙二: MA(蛟龙,9),LINETHICK2 ,COLORFF0000;
IF(CROSS(蛟龙,MA(蛟龙,6)) AND 蛟龙二<45,蛟龙二,0),COLORCCB3E2 ,LINETHICK3 ;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。