首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:神奇梯型指标

2011年12月12日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:神奇梯型指标

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=(SMA(RSV,3,1));
D:=(SMA(K,3,1));
J:=(3*K-2*D);
KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
JJ:=INTPART(3*K-2*D);
JJ1:=REF(jj,1);
A:=KK-DD;
A1:=REF(KK-DD,1);
B:=A1-A;
B1:=REF(A1-A,1);
B2:=REF(A1-A,2);
B3:=REF(A1-A,3);
CC:=B+B1+B2;
CC1:=REF(B+B1+B2,1);
CC2:=REF(B+B1+B2,2);
AD:=CC-B2;
AD1:=REF(CC-B2,1);
AD2:=REF(CC-B2,2);
b3=b and cc1=cc;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。