首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

通达信指标:{早出}

2011年12月12日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

通达信指标:{早出}

DIFF1:= EMA(C,3) - EMA(C,13);
DEA1 := EMA(DIFF1,9);
MACD1:= 2*(DIFF1-DEA1)*10;
DIFF2:= EMA(C,5) - EMA(C,26);
DEA2 := EMA(DIFF2,9);
MACD2:= 2*(DIFF2-DEA2)*10;
DIFF3:= EMA(C,7) - EMA(C,89);
DEA3 := EMA(DIFF3,21);
MACD3:= 2*(DIFF3-DEA3)*10;
STICKLINE(C>0,0,10,6,0),COLORE5C3EA;
STICKLINE(C>0,0,-5,6,0),COLORF6B06C;
STICKLINE(MACD3>=0,0,MACD3,5,0),COLOR009E3A;
STICKLINE(MACD3<0,0,-MACD3,5,0),COLOR646464;
STICKLINE(MACD2>=0,0,MACD2,5,0),COLOR007D19;
STICKLINE(MACD2<0,0,-MACD2,5,0),COLOR555555;
STICKLINE(MACD1>=0,0,MACD1,5,0),COLOR006400;
STICKLINE(MACD1<0,0,-MACD1,5,0),COLOR414141;
STICKLINE(MACD3,0,-ABS(MACD3)*0.6,5,0),COLOR232323;
STICKLINE(MACD1,0,-ABS(MACD1)*0.6,5,0),COLOR0F0F0F;
X1:=MA(LLV(C,8)*1.1,13);
X2:=MA(HHV(C,21)*0.9,13);
X3:=MA(LLV(INDEXC,8)*1.1,13);
X4:=MA(HHV(INDEXC,21)*0.9,13);
资金进出:3*(MA(C,1)-(X1+X2)/2-(X1+X2)/2*((X3+X4)/2-EMA(INDEXC,3))/((X3+X4)/2)),COLORSTICK;
红持:=(SMA(CLOSE,2,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORRED;
白减:=(SMA(CLOSE,4,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORFFFFFF;
STICKLINE(红持<白减,红持,白减,3,0),COLORWHITE;
STICKLINE(红持>白减,红持,白减,3,0),COLORRED;

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。