首页 - 入门 - K线 - 新股 - 短线 - 波段 - 买卖点 - 看盘 - 抄底 - 成交量 - 均线 - 分时图 - 名词 - 视频 - 理财 - 创业 - 书籍 - 软件 - 大师 - 佣金 - 手机炒股 - 专题
查看行情
股票代码:
当前位置: > 股票学院 > 公式源码 > 正文

换手率指标公式

2011年12月13日   www.chaoguba.com   来源:炒股吧   文字大小:【】【】【

换手率指标公式

换手率累加到50%是一个不容易见到的机会。

  “当换手率累加到50%的时候,标记一个符号”我不会写。

  我只能写周、月、年换手率达到50%时,标记一个符号。

☆ ☆ ☆

{换手率}
换手率:VOL/CAPITAL*100,COLORYELLOW;
周换手率:SUM (VOL/CAPITAL,5)*100,COLORWHITE;
月换手率:SUM (VOL/CAPITAL,20)*100,COLORGREEN;
半年换手率:SUM (VOL/CAPITAL,120)*100,COLORRED;
年换手率:SUM (VOL/CAPITAL,240)*100,COLORMAGENTA;
警戒:50,POINTDOT,COLORWHITE;
DRAWICON(CROSS(换手率,警戒),50,1);
DRAWICON(CROSS(警戒,换手率),50,2);
DRAWICON(CROSS(周换手率,警戒),50,1);
DRAWICON(CROSS(警戒,周换手率),50,2);
DRAWICON(CROSS(月换手率,警戒),50,1);
DRAWICON(CROSS(警戒,月换手率),50,2);
DRAWICON(CROSS(半年换手率,警戒),50,1);
DRAWICON(CROSS(警戒,半年换手率),50,2);
DRAWICON(CROSS(年换手率,警戒),50,1);
DRAWICON(CROSS(警戒,年换手率),50,2);

查看更多精彩图片

 

☆ ☆ ☆

  如果想保留换手率数伟,而不在图上画线,则写成。

{换手率}
换手率:=VOL/CAPITAL*100,COLORYELLOW;
周换手率:=SUM (VOL/CAPITAL,5)*100,COLORWHITE;
月换手率:=SUM (VOL/CAPITAL,20)*100,COLORGREEN;
半年换手率:=SUM (VOL/CAPITAL,120)*100,COLORRED;
年换手率:=SUM (VOL/CAPITAL,240)*100,COLORMAGENTA;
警戒:=50,POINTDOT,COLORWHITE;
DRAWICON(CROSS(换手率,警戒),50,1);
DRAWICON(CROSS(警戒,换手率),50,2);
DRAWICON(CROSS(周换手率,警戒),50,1);
DRAWICON(CROSS(警戒,周换手率),50,2);
DRAWICON(CROSS(月换手率,警戒),50,1);
DRAWICON(CROSS(警戒,月换手率),50,2);
DRAWICON(CROSS(半年换手率,警戒),50,1);
DRAWICON(CROSS(警戒,半年换手率),50,2);
DRAWICON(CROSS(年换手率,警戒),50,1);
DRAWICON(CROSS(警戒,年换手率),50,2);

查看更多精彩图片

 

☆ ☆ ☆

  如果想迭加到其它指标,图上除了标志什么都不要,则写成。

{换手率}
换手率:VOL/CAPITAL*100,NODRAW,COLORYELLOW;
周换手率:SUM (VOL/CAPITAL,5)*100,NODRAW,COLORWHITE;
月换手率:SUM (VOL/CAPITAL,20)*100,NODRAW,COLORGREEN;
半年换手率:SUM (VOL/CAPITAL,120)*100,NODRAW,COLORRED;
年换手率:SUM (VOL/CAPITAL,240)*100,NODRAW,COLORMAGENTA;
警戒:=50,POINTDOT,COLORWHITE;
DRAWICON(CROSS(换手率,警戒),50,1);
DRAWICON(CROSS(警戒,换手率),50,2);
DRAWICON(CROSS(周换手率,警戒),50,1);
DRAWICON(CROSS(警戒,周换手率),50,2);
DRAWICON(CROSS(月换手率,警戒),50,1);
DRAWICON(CROSS(警戒,月换手率),50,2);
DRAWICON(CROSS(半年换手率,警戒),50,1);
DRAWICON(CROSS(警戒,半年换手率),50,2);
DRAWICON(CROSS(年换手率,警戒),50,1);
DRAWICON(CROSS(警戒,年换手率),50,2);

查看更多精彩图片
 

(责任编辑:admin)
郑重声明:炒股吧网发布此信息出于传递更多信息之目的,不表明证实其描述或赞同其观点。本站不保证该信息(包括但不限于文字、数据及图表)全部或者部分内容的准确性、真实性、完整性、有效性、及时性、原创性等。相关信息并未经过本网站证实,不对您构成任何投资建议,据此操作,风险自担。
关于炒股吧 - 法律申明 - 网站律师 - 合作伙伴 - 广告服务 - 诚聘英才 - 征稿启事 - 联系方式 - 意见反馈 - 友情连接 - 网站地图
Copyright©2007-2016 炒股吧 chaoguba.com All Rights Reserved 版权所有 复制必究

特别声明:本站所载文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负。